Page 1 of 1

Zomboid Version and Mods Required

Posted: Sat Jul 29, 2017 4:31 pm
by Fenris_Wolf
This list is subject to change, and these mods will be updated from time to time. This post will be updated when any changes happen.
Updated dates shown are when the mod was last updated on the server.
Mods updated on server: 22/11/2018

Discord chat: Tekagis Discord (join for help and support!)
Current Server version is: 40.31 (GOG)

Current mods used on our Zomboid Server are:
ORGM Rechambered v3.09.2-stable (ORMntMan's Real Gun Mod. by ORMntMan, Fenris_Wolf) (updated 13/11/2018)
SnakePack (by Snake - see below) (updated 13/11/2018)
NecroForge 2.6d (by Svarog) (updated 19/04/2018)
ORGM Silencers (by Nolanritchie) (updated 13/11/2018)
Filibuster Rhymes Used Cars (by Filibuster Rhymes) (updated 13/11/2018)
Tekagis Tools (by Fenris_Wolf) (updated 22/11/2018)


------------------------------------------------------------------------------
Mods Info and related links:
ORGM:
theindiestone forum thread
Steam workshop page

SnakePack:
This is a collection of mods by Snake, slightly modified for ORGM compatibility. It includes:
Custom Bridge Map v1.5
Custom ToolTips v2.74
Muldraugh Factory v1.1
Riverside Gunstore v1.2
Abandoned Boat v1.3
Military Complex v2.6
Zombies at Work Evolution v0.21
Le Gourmet Evolution Plus v0.92.1
Alice BackPack v2.6
Skills Magazines v1.2
Additional Books (LHAR) v2.2

Snake's modding website (spanish)
Google Translate version to english
(steam workshop links to be added once snake uploads them)

Filibuster Rhymes Used Cars:
theindiestone forum thread
Steam workshop page

Necroforge:
theindiestone forum thread
Steam workshop page
Please note the necroforge zip contains 2 separate mods, the main mod and a compatibility patch. Both of these folders should go in your Zomboid\mods directory.

ORGM Silencers:
Steam workshop page

Re: Zomboid Version and Mods Required

Posted: Sun Sep 09, 2018 3:16 am
by zeMartyr
Is there any specific process to follow with these -eg enable the mods in a specific order?
Also, should FLMM be used?

Re: Zomboid Version and Mods Required

Posted: Sun Sep 09, 2018 2:48 pm
by Fenris_Wolf
No need for FLMM or ordering with these, Zomboid does that automatically. Unlike FL its design is very mod friendly.

Re: Zomboid Version and Mods Required

Posted: Thu Nov 22, 2018 10:59 pm
by shikatsumaru
Hydrocraft is not here? :c

Re: Zomboid Version and Mods Required

Posted: Fri Nov 23, 2018 3:01 am
by Fenris_Wolf
shikatsumaru wrote:
Thu Nov 22, 2018 10:59 pm
Hydrocraft is not here? :c
Nope we don't run HC.

Re: Zomboid Version and Mods Required

Posted: Sat Nov 24, 2018 12:03 am
by shikatsumaru
Can ask if you can public that mod like before pls?

Re: Zomboid Version and Mods Required

Posted: Sat Nov 24, 2018 1:28 am
by Fenris_Wolf
shikatsumaru wrote:
Sat Nov 24, 2018 12:03 am
Can ask if you can public that mod like before pls?
Ah removed the files because I needed to clean up space on the server (we don't have much). I can never seem to keep HC updated anyways.
BUT, this site will download the latest version of HC from the steam workshop for you https://beta.steamworkshopdownloader.io